Delayed Queues

Incident Report for NexusVC

Resolved

This incident has been resolved.
Posted Aug 09, 2023 - 12:05 EDT

Monitoring

A fix has been implemented and the queues have been restored to normal function. We are monitoring the queue workers at this time.
Posted Aug 09, 2023 - 12:00 EDT

Identified

The issue has been identified. We are currently working on implementing a fix.
Posted Aug 09, 2023 - 11:33 EDT

Investigating

We are currently investigating an issue with our queue system.
Posted Aug 09, 2023 - 11:13 EDT
This incident affected: Queue (DistributeLead).